nginx stoped working - bad gateway

March 25, 2022

Most Recent Solution - 5/11/22

Forcing Valet to use a certain version of php did the rick this time.

valet use php@7.4 --force

Previous Solution - 3/25/22

Found this website which gave me my answer: https://www.howtogeek.com/444596/how-to-change-the-default-shell-to-bash-in-macos-catalina/

Here is what I did:

composer global update
valet install
Personal Updates

This is a password protected section available to those who know me in some fashion. If you know me and you do not already have a login, you can request a login here.

Personal Updates
Book Reviews

I am nuts about books. I read on all kinds of topics. I attempt to review each book I read for the sake of my own enrichment as well as conversation starters with others.

My Book Reviews
The Attic

You never know what you will find in an attic! Usually there is a hodgepodge of things buried under dust.

Explore the Attic
Technology

Most of what is included here are notes to myself. The majority of folks will not find interest in these posts.

Technology Posts